Skip to main content
← PyPI

celery

2 known vulnerabilities (1 high), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 1 high
Registry
PyPI

Advisories 2

  • Stored Command Injection

    Affected: fixed in 5.2.2.

  • Celery 2.1 and 2.2 before 2.2.8, 2.3 before 2.3.4, and 2.4 before 2.4.4 changes the effective id but not the real id during processing of…

    Affected: from 2.1, fixed in 2.2.8; from 2.3, fixed in 2.3.4; from 2.4, fixed in 2.4.4; from 2.1.0, fixed in 2.2.8; from 2.3.0, fixed in 2.3.4; from 2.4.0, fixed in 2.4.4.