# bodhi (PyPI) vulnerabilities

1 known vulnerability, with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://pypi.org/project/bodhi/

## Advisories (1)

### [CVE-2017-1002152](https://cve.now/CVE-2017-1002152): Bodhi 2.9.0 and lower is vulnerable to cross-site scripting resulting in code injection caused by incorrect validation of bug titles.

- Severity: Unrated
- Published: Jan 10, 2019
- Affected: fixed in 2.9.1; fixed in 3.3.0.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/pypi/bodhi
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
