Skip to main content
← PyPI

bodhi

1 known vulnerability, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1
Registry
PyPI

Advisories 1

  • Bodhi 2.9.0 and lower is vulnerable to cross-site scripting resulting in code injection caused by incorrect validation of bug titles.

    Affected: fixed in 2.9.1; fixed in 3.3.0.