Skip to main content
← PyPI

asyncua

3 known vulnerabilities (1 high, 2 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
3 · 1 high, 2 medium
Registry
PyPI

Advisories 3

  • CVE-2023-26150Medium 6.5

    Versions of the package asyncua before 0.9.96 are vulnerable to Improper Authentication such that it is possible to access Address Space…

    Affected: fixed in 0.9.96; fixed in 0.9.96.

  • CVE-2023-26151Medium 5.3

    Versions of the package asyncua before 0.9.96 are vulnerable to Denial of Service (DoS) such that an attacker can send a malformed packet…

    Affected: fixed in 0.9.96; fixed in 0.9.96.

  • Denial of Service (DoS)

    Affected: fixed in 0.9.96.