Skip to main content
← PyPI

apache-airflow> 3.0.0, < 3.1.1

1 known vulnerability (1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1 · 1 medium
Registry
PyPI

Advisories 1

  • CVE-2025-62503Medium 4.6

    Apache Airflow: Privilege boundary bypass in bulk APIs (create action can upsert existing Pools/Connections/Variables)

    Affected: from 3.0.0, fixed in 3.1.1.