Skip to main content
← Packagist

yoast/duplicate-post

1 known vulnerability (1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1 · 1 medium
Registry
Packagist

Advisories 1

  • CVE-2026-1217Medium 5.4

    Yoast Duplicate Post <= 4.5 - Authenticated (Contributor+) Missing Authorization to Arbitrary Post Duplication and Overwrite

    Affected: fixed in 4.6.