Skip to main content
← Packagist

yiisoft/yii2-gii

2 known vulnerabilities (1 high, 1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 1 high, 1 medium
Registry
Packagist

Advisories 2

  • Yii Yii2 Gii before 2.2.2 allows remote attackers to execute arbitrary code via the Generator.php messageCategory field.

    Affected: fixed in 2.2.2.

  • CVE-2022-34297Medium 5.4

    Yii Yii2 Gii through 2.2.4 allows stored XSS by injecting a payload into any field.

    Affected: through 2.2.4.