Skip to main content
← Packagist

wp-premium/gravityforms

4 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
4
Registry
Packagist

Advisories 4

  • Multiple stored HTML injection vulnerabilities in the "poll" and "quiz" features in an additional paid add-on of Rocketgenius Gravity…

    Affected: fixed in 2.4.21.

  • A stored Cross-Site Scripting (XSS) vulnerability in the survey feature in Rocketgenius Gravity Forms before 2.4.21 allows remote…

    Affected: from 2.4, fixed in 2.4.21.

  • A stored Cross-Site Scripting (XSS) vulnerability in forms import feature in Rocketgenius Gravity Forms before 2.4.21 allows remote…

    Affected: from 2.4, fixed in 2.4.21.

  • common.php in the Gravity Forms plugin before 2.4.9 for WordPress can leak hashed passwords because user_pass is not considered a special…

    Affected: fixed in 2.4.9.