Skip to main content
← Packagist

tribalsystems/zenario

22 known vulnerabilities (2 critical, 8 medium, 1 low), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
22 · 2 critical, 8 medium, 1 low
Registry
Packagist

Advisories 22

  • CVE-2024-45964Medium 4.8

    Zenario 9.7.61188 is vulnerable to Cross Site Scripting (XSS) in the Image library via the "Organizer tags" field.

    Affected: through 9.7.61188.

  • CVE-2024-45960Medium 4.8

    Zenario 9.7.61188 allows authenticated admin users to upload PDF files containing malicious code into the target system.

    Affected: through 9.7.61188.

  • CVE-2024-34461Critical 9.8

    Zenario before 9.5.60437 uses Twig filters insecurely in the Twig Snippet plugin, and in the site-wide HEAD and BODY elements, enabling…

    Affected: fixed in 9.5.60437.

  • CVE-2024-34460Medium 6.5

    The Tree Explorer tool from Organizer in Zenario before 9.5.60602 is affected by XSS.

    Affected: fixed in 9.5.60602.

  • A Cross-Site Scripting (XSS) vulnerability in Zenario CMS v.9.4.59197 allows a local attacker to execute arbitrary code via a crafted…

    Affected: through 9.4.59197.

  • A Cross-Site Scripting (XSS) vulnerability in Zenario CMS v.9.4.59197 allows a local attacker to execute arbitrary code via a crafted…

    Affected: through 9.4.59197.

  • A Cross-Site Scripting (XSS) vulnerability in Zenario CMS v.9.4.59197 allows an attacker to execute arbitrary code via a crafted script to…

    Affected: through 9.4.59197.

  • CVE-2022-44136Critical 9.8

    Zenario CMS 9.3.57186 is vulnerable to Remote Code Excution (RCE).

    Affected: fixed in 9.0.57473.

  • CVE-2022-4231Medium 4.2

    Tribal Systems Zenario CMS Remember Me session fixiation

    Affected: through 9.3.57595.

  • CVE-2022-44073Medium 5.4

    Zenario CMS 9.3.57186 is vulnerable to Cross Site Scripting (XSS) via svg,Users & Contacts.

    Affected: through 9.3.57186.

  • CVE-2022-44071Medium 5.4

    Zenario CMS 9.3.57186 is is vulnerable to Cross Site Scripting (XSS) via profile.

    Affected: through 9.3.57186.

  • CVE-2022-44070Medium 5.4

    Zenario CMS 9.3.57186 is vulnerable to Cross Site Scripting (XSS) via News articles.

    Affected: through 9.3.57186.

  • CVE-2022-44069Medium 5.4

    Zenario CMS 9.3.57186 is vulnerable to Cross Site Scripting (XSS) via the Nest library module.

    Affected: through 9.3.57186.

  • Tribal Systems Zenario CMS Error Log Module admin_organizer.js cross site scripting

    Affected: fixed in 8.5.51340.

  • Zenario CMS 9.0.54156 is vulnerable to Cross Site Scripting (XSS) via upload file to *.SVG.

    Affected: fixed in 9.0.55143.

Show all 22 advisoriesShow fewer advisories
  • Zenario CMS 9.0.54156 is vulnerable to File Upload.

    Affected: fixed in 9.0.55143.

  • Zenario CMS 9.2 allows an authenticated admin user to bypass the file upload restriction by creating a new 'File/MIME Types' using the…

    Affected: fixed in 9.2.55826.

  • SQL Injection in Tribalsystems Zenario CMS 8.8.52729 allows remote attackers to access the database or delete the plugin.

    Affected: fixed in 8.8.53370.

  • Cross Site Scripting (XSS) in the "admin_boxes.ajax.php" component of Tribal Systems Zenario CMS v8.8.52729 allows remote attackers to…

    Affected: fixed in 8.8.53370.

  • SQL Injection in the "admin_boxes.ajax.php" component of Tribal Systems Zenario CMS v8.8.52729 allows remote attackers to obtain sesnitive…

    Affected: fixed in 8.8.53370.

  • Cross-Site Request Forgery (CSRF) vulnerability was discovered in the 8.3 version of Zenario Content Management System via the…

    Affected: all versions.

  • Zenario v7.1 - v7.6 has SQL injection via the `Name` input field of organizer.php or admin_boxes.ajax.php in the `Categories - Edit` module.

    Affected: from 7.1, through 7.6.