# symfony/polyfill (Packagist) vulnerabilities

2 known vulnerabilities (1 medium), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://packagist.org/packages/symfony/polyfill

## Advisories (2)

### [CVE-2026-46644](https://cve.now/CVE-2026-46644): symfony/polyfill-intl-idn accepts xn-- labels whose Punycode payload decodes to ASCII-only: insecure equivalence

- Severity: Medium 6.9
- Published: Jul 14, 2026
- Affected: from 1.17.1, fixed in 1.38.1.

### [CVE-2013-5958](https://cve.now/CVE-2013-5958): The Security component in Symfony 2.0.x before 2.0.25, 2.1.x before 2.1.13, 2.2.x before 2.2.9, and 2.3.x before 2.3.6 allows remote…

- Severity: Unrated
- Published: Dec 27, 2014
- Affected: from 1.0.0, fixed in 1.10.0.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/packagist/symfony/polyfill
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
