- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 13 · 2 medium
- Registry
- Packagist
Advisories 13
- CVE-2026-54717Medium 5.4
Silverstripe: XSS in breadcrumbs in page list view
Affected: fixed in 6.2.1.
- CVE-2022-37421Medium 5.4
Silverstripe silverstripe/cms through 4.11.0 allows XSS.
Affected: from 4.0.0, fixed in 4.11.3.
- CVE-2020-9311Unrated
In SilverStripe through 4.5, malicious users with a valid Silverstripe CMS login (usually CMS access) can craft profile information which…
Affected: through 4.5.0.
- CVE-2020-9309Unrated
Silverstripe CMS through 4.5 can be susceptible to script execution from malicious upload contents under allowed file extensions (for…
Affected: through 4.5.0.
- CVE-2020-6164Unrated
In SilverStripe through 4.5.0, a specific URL path configured by default through the silverstripe/framework module can be used to disclose…
Affected: through 4.5.0.
- CVE-2019-12204Unrated
In SilverStripe through 4.3.3, a missing warning about leaving install.php in a public webroot can lead to unauthenticated admin access.
Affected: from 4.4.0, fixed in 4.4.4.
- CVE-2017-12849Unrated
Response discrepancy in the login and password reset forms in SilverStripe CMS before 3.5.5 and 3.6.x before 3.6.1 allows remote attackers…
Affected: fixed in 3.5.5; from 3.6, fixed in 3.6.1.
- CVE-2017-14498Unrated
SilverStripe CMS before 3.6.1 has XSS via an SVG document that is mishandled by (1) the Insert Media option in the content editor or (2)…
Affected: fixed in 3.6.1.
- CVE-2017-5197Unrated
There is XSS in SilverStripe CMS before 3.4.4 and 3.5.x before 3.5.2.
Affected: fixed in 3.4.4; from 3.5.0, fixed in 3.5.2.
- CVE-2015-8606Unrated
Multiple cross-site scripting (XSS) vulnerabilities in SilverStripe CMS & Framework before 3.1.16 and 3.2.x before 3.2.1 allow remote…
Affected: fixed in 3.1.16; from 3.2.0, fixed in 3.2.1.
- CVE-2015-5062Unrated
Open redirect vulnerability in SilverStripe CMS & Framework 3.1.13 allows remote attackers to redirect users to arbitrary web sites and…
Affected: through 3.1.13.
- CVE-2011-4962Unrated
code/sitefeatures/PageCommentInterface.php in SilverStripe 2.4.x before 2.4.6 might allow remote attackers to execute arbitrary code via a…
Affected: from 2.4.0, fixed in 2.4.6.
- CVE-2010-1593Unrated
Multiple cross-site scripting (XSS) vulnerabilities in SilverStripe before 2.3.5 allow remote attackers to inject arbitrary web script or…
Affected: fixed in 2.3.5.