Skip to main content
← Packagist

sabre/dav

2 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2
Registry
Packagist

Advisories 2

  • SabreDAV before 1.7.11, as used in ownCloud Server before 5.0.15 and 6.0.x before 6.0.2, allows remote attackers to read arbitrary files…

    Affected: from 1.6.0, fixed in 1.7.11; from 1.8.0, fixed in 1.8.9.

  • The HTML\Browser plugin in SabreDAV before 1.6.9, 1.7.x before 1.7.7, and 1.8.x before 1.8.5, as used in ownCloud, when running on…

    Affected: from 1.7.0, fixed in 1.7.7; from 1.8.0, fixed in 1.8.5; from 1.6.0, fixed in 1.6.9.