Skip to main content
← Packagist

s-cart/core

2 known vulnerabilities (2 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 2 medium
Registry
Packagist

Advisories 2

  • CVE-2025-57407Medium 5.4

    A stored cross-site scripting (XSS) vulnerability in the Admin Log Viewer of S-Cart <=10.0.3 allows a remote authenticated attacker to…

    Affected: through 9.0.5.

  • CVE-2022-21149Medium 5.4

    Cross-site Scripting (XSS)

    Affected: fixed in 6.9.