# joomla/joomla-cms (Packagist) vulnerabilities

8 known vulnerabilities (1 high), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://packagist.org/packages/joomla/joomla-cms

## Advisories (8)

### [CVE-2025-25227](https://cve.now/CVE-2025-25227): \[20250402\] - Joomla Core - MFA Authentication Bypass

- Severity: High 7.5
- Published: Apr 8, 2025
- Affected: from 5.0.0, fixed in 5.2.6; from 4.0.0, fixed in 4.4.13.

### [CVE-2019-16725](https://cve.now/CVE-2019-16725): In Joomla! 3.x before 3.9.12, inadequate escaping allowed XSS attacks using the logo parameter of the default templates.

- Severity: Unrated
- Published: Sep 24, 2019
- Affected: from 3.0.0, fixed in 3.9.12.

### [CVE-2019-7743](https://cve.now/CVE-2019-7743): An issue was discovered in Joomla! before 3.9.3.

- Severity: Unrated
- Published: Feb 12, 2019
- Affected: from 2.5.0, fixed in 3.9.3.

### [CVE-2018-11326](https://cve.now/CVE-2018-11326): An issue was discovered in Joomla! Core before 3.8.8.

- Severity: Unrated
- Published: May 22, 2018
- Affected: from 3.0.0, fixed in 3.8.8.

### [CVE-2013-5583](https://cve.now/CVE-2013-5583): Cross-site scripting (XSS) vulnerability in libraries/idna\_convert/example.php in Joomla! 3.1.5 allows remote attackers to inject…

- Severity: Unrated
- Published: Dec 29, 2013
- Affected: fixed in 3.1.6.

### [CVE-2011-4332](https://cve.now/CVE-2011-4332): Multiple cross-site scripting (XSS) vulnerabilities in Joomla! 1.6.3 and earlier allow remote attackers to inject arbitrary web script or…

- Severity: Unrated
- Published: Nov 23, 2011
- Affected: fixed in 1.6.4.

### [CVE-2011-2509](https://cve.now/CVE-2011-2509): Multiple cross-site scripting (XSS) vulnerabilities in Joomla! before 1.6.4 allow remote attackers to inject arbitrary web script or HTML…

- Severity: Unrated
- Published: Jul 27, 2011
- Affected: fixed in 1.6.4.

### [CVE-2010-1649](https://cve.now/CVE-2010-1649): Multiple cross-site scripting (XSS) vulnerabilities in the back end in Joomla! 1.5 through 1.5.17 allow remote attackers to inject…

- Severity: Unrated
- Published: Jun 7, 2010
- Affected: from 1.5, fixed in 1.5.18.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/packagist/joomla/joomla-cms
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
