Skip to main content
← Packagist

joomla/joomla-cms

8 known vulnerabilities (1 high), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
8 · 1 high
Registry
Packagist

Advisories 8

  • [20250402] - Joomla Core - MFA Authentication Bypass

    Affected: from 5.0.0, fixed in 5.2.6; from 4.0.0, fixed in 4.4.13.

  • In Joomla! 3.x before 3.9.12, inadequate escaping allowed XSS attacks using the logo parameter of the default templates.

    Affected: from 3.0.0, fixed in 3.9.12.

  • An issue was discovered in Joomla! before 3.9.3.

    Affected: from 2.5.0, fixed in 3.9.3.

  • An issue was discovered in Joomla! Core before 3.8.8.

    Affected: from 3.0.0, fixed in 3.8.8.

  • Cross-site scripting (XSS) vulnerability in libraries/idna_convert/example.php in Joomla! 3.1.5 allows remote attackers to inject…

    Affected: fixed in 3.1.6.

  • Multiple cross-site scripting (XSS) vulnerabilities in Joomla! 1.6.3 and earlier allow remote attackers to inject arbitrary web script or…

    Affected: fixed in 1.6.4.

  • Multiple cross-site scripting (XSS) vulnerabilities in Joomla! before 1.6.4 allow remote attackers to inject arbitrary web script or HTML…

    Affected: fixed in 1.6.4.

  • Multiple cross-site scripting (XSS) vulnerabilities in the back end in Joomla! 1.5 through 1.5.17 allow remote attackers to inject…

    Affected: from 1.5, fixed in 1.5.18.