Skip to main content
← Packagist

goodoneuz/pay-uz

1 known vulnerability (1 critical), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1 · 1 critical
Registry
Packagist

Advisories 1

  • CVE-2026-31843Critical 10.0

    goodoneuz/pay-uz Unauthenticated PHP File Overwrite via /payment/api/editable/update Leading to Remote Code Execution

    Affected: through 2.2.24; fixed in 3.0.0.