Skip to main content
← Packagist

froala/wysiwyg-editor

4 known vulnerabilities (1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
4 · 1 medium
Registry
Packagist

Advisories 4

  • CVE-2024-51434Medium 6.1

    Inconsistent <plaintext> tag parsing allows for XSS in Froala WYSIWYG editor 4.3.0 and earlier.

    Affected: through 4.3.0.

  • Froala Editor v4.0.1 to v4.1.1 was discovered to contain a cross-site scripting (XSS) vulnerability.

    Affected: from 4.0.1, fixed in 4.1.4.

  • Froala WYSIWYG Editor 3.2.6-1 is affected by XSS due to a namespace confusion during parsing.

    Affected: fixed in 3.2.7.

  • Froala Editor before 3.2.2 allows XSS via pasted content.

    Affected: fixed in 3.2.2.