# contao-components/mediaelement (Packagist) vulnerabilities

1 known vulnerability, with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://packagist.org/packages/contao-components/mediaelement

## Advisories (1)

### [CVE-2016-4567](https://cve.now/CVE-2016-4567): Cross-site scripting (XSS) vulnerability in flash/FlashMediaElement.as in MediaElement.js before 2.21.0, as used in WordPress before…

- Severity: Unrated
- Published: May 22, 2016
- Affected: from 2.14.2, fixed in 2.21.1.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/packagist/contao-components/mediaelement
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
