Skip to main content
← Packagist

ckeditor/ckeditor

4 known vulnerabilities (1 high, 2 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
4 · 1 high, 2 medium
Registry
Packagist

Advisories 4

  • CVE-2024-43407Medium 6.1

    Code Snippet GeSHi plugin has reflected cross-site scripting (XSS) vulnerability

    Affected: fixed in 4.25.0.

  • CVE-2024-24815Medium 6.1

    CKEditor4 Cross-site scripting (XSS) vulnerability caused by incorrect CDATA detection

    Affected: fixed in 4.24.0.

  • HTML comments vulnerability allowing to execute JavaScript code

    Affected: fixed in 4.17.0.

  • Cross-site scripting (XSS) vulnerability in the Preview plugin before 4.4.3 in CKEditor allows remote attackers to inject arbitrary web…

    Affected: fixed in 4.4.3.