# civicrm/civicrm-core (Packagist) vulnerabilities

1 known vulnerability, with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://packagist.org/packages/civicrm/civicrm-core

## Advisories (1)

### [CVE-2013-4662](https://cve.now/CVE-2013-4662): The Quick Search API in CiviCRM 4.2.0 through 4.2.9 and 4.3.0 through 4.3.3 allows remote authenticated users to bypass the validation…

- Severity: Unrated
- Published: Jan 29, 2014
- Affected: from 4.2.0, fixed in 4.2.9; from 4.3.0, fixed in 4.3.3.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/packagist/civicrm/civicrm-core
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
