# athlon1600/php-proxy-app (Packagist) vulnerabilities

2 known vulnerabilities, with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://packagist.org/packages/athlon1600/php-proxy-app

## Advisories (2)

### [CVE-2018-19785](https://cve.now/CVE-2018-19785): PHP-Proxy through 5.1.0 has Cross-Site Scripting (XSS) via the URL field in index.php.

- Severity: Unrated
- Published: Dec 1, 2018
- Affected: fixed in 3.0.

### [CVE-2018-19458](https://cve.now/CVE-2018-19458): In PHP Proxy 3.0.3, any user can read files from the server without authentication due to an index.php?q=file:/// LFI URI, a different…

- Severity: Unrated
- Published: Nov 22, 2018
- Affected: through 3.0.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/packagist/athlon1600/php-proxy-app
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
