Skip to main content
← Packagist

athlon1600/php-proxy-app

2 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2
Registry
Packagist

Advisories 2

  • PHP-Proxy through 5.1.0 has Cross-Site Scripting (XSS) via the URL field in index.php.

    Affected: fixed in 3.0.

  • In PHP Proxy 3.0.3, any user can read files from the server without authentication due to an index.php?q=file:/// LFI URI, a different…

    Affected: through 3.0.