# apereo/phpcas (Packagist) vulnerabilities

2 known vulnerabilities (1 high), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://packagist.org/packages/apereo/phpcas

## Advisories (2)

### [CVE-2022-39369](https://cve.now/CVE-2022-39369): Service Hostname Discovery Exploitation in phpCAS

- Severity: High 8.0
- Published: Nov 1, 2022
- Affected: fixed in 1.6.0.

### [CVE-2010-1618](https://cve.now/CVE-2010-1618): Cross-site scripting (XSS) vulnerability in the phpCAS client library before 1.1.0, as used in Moodle 1.8.x before 1.8.12 and 1.9.x before…

- Severity: Unrated
- Published: Apr 29, 2010
- Affected: fixed in 1.1.0.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/packagist/apereo/phpcas
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
