Skip to main content
← npm

snyk-gradle-plugin

2 known vulnerabilities (1 high, 1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 1 high, 1 medium
Registry
npm

Advisories 2

  • The package Snyk CLI before 1.1294.0 is vulnerable to Code Injection when scanning an untrusted Gradle project.

    Affected: fixed in 4.5.0.

  • CVE-2022-22984Medium 5.0

    Command Injection

    Affected: fixed in 3.24.5.