Skip to main content
← npm

snyk

4 known vulnerabilities (2 medium, 1 low), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
4 · 2 medium, 1 low
Registry
npm

Advisories 4

  • Versions of the package snyk before 1.1297.3 are vulnerable to Insertion of Sensitive Information into Log File through local Snyk CLI…

    Affected: fixed in 1.1297.3.

  • CVE-2022-24441Medium 5.8

    Code Injection

    Affected: fixed in 1.1064.0.

  • CVE-2022-22984Medium 5.0

    Command Injection

    Affected: fixed in 1.1064.0.

  • Snyk CLI before 1.996.0 allows arbitrary command execution, affecting Snyk IDE plugins and the snyk npm package.

    Affected: fixed in 1.996.0.