# plotly.js (npm) vulnerabilities

2 known vulnerabilities (1 critical), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://www.npmjs.com/package/plotly.js

## Advisories (2)

### [CVE-2023-46308](https://cve.now/CVE-2023-46308): In Plotly plotly.js before 2.25.2, plot API calls have a risk of proto being polluted in expandObjectPaths or nestedProperty.

- Severity: Critical 9.8
- Published: Jan 3, 2024
- Affected: fixed in 2.25.2.

### [CVE-2017-1000006](https://cve.now/CVE-2017-1000006): Plotly, Inc.

- Severity: Unrated
- Published: Jul 13, 2017
- Affected: fixed in 1.16.0.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/npm/plotly.js
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
