Skip to main content
← npm

plotly.js

2 known vulnerabilities (1 critical), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 1 critical
Registry
npm

Advisories 2

  • CVE-2023-46308Critical 9.8

    In Plotly plotly.js before 2.25.2, plot API calls have a risk of proto being polluted in expandObjectPaths or nestedProperty.

    Affected: fixed in 2.25.2.

  • Plotly, Inc.

    Affected: fixed in 1.16.0.