Skip to main content
← npm

pannellum

2 known vulnerabilities (2 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 2 medium
Registry
npm

Advisories 2

  • CVE-2026-27210Medium 5.3

    Pannellum has a XSS vulnerability in hot spot attributes

    Affected: from 2.5.0, fixed in 2.5.7.

  • CVE-2019-16763Medium 4.8

    XSS in Pannellum from 2.5.0 through 2.5.4

    Affected: from 2.5.0, fixed in 2.5.5.