Skip to main content
← npm

min-document

1 known vulnerability (1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1 · 1 medium
Registry
npm

Advisories 1

  • CVE-2025-57352Medium 5.3

    A vulnerability exists in the 'min-document' package prior to version 2.19.0, stemming from improper handling of namespace operations in…

    Affected: fixed in 2.19.1.