- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 3 · 3 high
- Registry
- npm
Advisories 3
- CVE-2025-58358High 7.5
Markdownify is vulnerable to command injection through pptx-to-markdown tool
Affected: fixed in 0.0.2.
- CVE-2025-5276High 8.2
Versions of the package mcp-markdownify-server before 1.0.0 are vulnerable to Server-Side Request Forgery (SSRF) via the Markdownify.get()…
Affected: through 0.0.1.
- CVE-2025-5273High 8.2
Versions of the package mcp-markdownify-server before 1.0.0 are vulnerable to Files or Directories Accessible to External Parties via the…
Affected: through 0.0.1.