Skip to main content
← npm

layui

3 known vulnerabilities (1 medium, 1 low), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
3 · 1 medium, 1 low
Registry
npm

Advisories 3

  • CVE-2024-47075Medium 6.4

    DOM Clobbering gadgets found in layui that lead to Cross-site Scripting

    Affected: fixed in 2.9.17.

  • layui up to v2.74 was discovered to contain a cross-site scripting (XSS) vulnerability via the data-content parameter.

    Affected: fixed in 2.7.5.

  • layui HTML Attribute cross site scripting

    Affected: fixed in 2.8.0.