Skip to main content
← npm

jsonpath-plus

2 known vulnerabilities (2 critical), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 2 critical
Registry
npm

Advisories 2

  • CVE-2025-1302Critical 9.3

    Versions of the package jsonpath-plus before 10.3.0 are vulnerable to Remote Code Execution (RCE) due to improper input sanitization.

    Affected: fixed in 10.3.0.

  • CVE-2024-21534Critical 9.8

    All versions of the package jsonpath-plus are vulnerable to Remote Code Execution (RCE) due to improper input sanitization.

    Affected: fixed in 10.2.0.