Skip to main content
← npm

glance

3 known vulnerabilities (1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
3 · 1 medium
Registry
npm

Advisories 3

  • CVE-2022-25937Medium 6.5

    Versions of the package glance before 3.0.9 are vulnerable to Directory Traversal that allows users to read files outside the public root…

    Affected: fixed in 3.0.9.

  • There is a Stored XSS vulnerability in the glance node module versions <= 3.0.5.

    Affected: fixed in 3.0.8.

  • glance node module before 3.0.4 suffers from a Path Traversal vulnerability due to lack of validation of path passed to it, which allows a…

    Affected: fixed in 3.0.4.