Skip to main content
← npm

froala-editor

5 known vulnerabilities (1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
5 · 1 medium
Registry
npm

Advisories 5

  • CVE-2024-51434Medium 6.1

    Inconsistent <plaintext> tag parsing allows for XSS in Froala WYSIWYG editor 4.3.0 and earlier.

    Affected: through 4.3.0.

  • Froala Editor v4.0.1 to v4.1.1 was discovered to contain a cross-site scripting (XSS) vulnerability.

    Affected: from 4.0.1, fixed in 4.1.4.

  • A cross site scripting (XSS) vulnerability in the Insert Video function of Froala WYSIWYG Editor 3.1.0 allows attackers to execute…

    Affected: fixed in 4.0.11.

  • Froala Editor 3.2.6 is affected by Cross Site Scripting (XSS).

    Affected: through 3.2.6.

  • Froala Editor before 3.2.3 allows XSS.

    Affected: fixed in 3.2.3.