Skip to main content
← npm

fflate

1 known vulnerability (1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1 · 1 medium
Registry
npm

Advisories 1

  • CVE-2026-45820Medium 6.6

    fflate through 0.8.2 is vulnerable to denial of service via an infinite loop in unzipSync().

    Affected: from 0.4.5, fixed in 0.4.9; from 0.5.0, fixed in 0.5.4; from 0.6.0, fixed in 0.6.11; from 0.7.0, fixed in 0.7.5; from 0.8.0, fixed in 0.8.3.