- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 2 · 2 high
- Registry
- npm
Advisories 2
- CVE-2023-23630High 8.6
Cross-site (XSS) vulnerability with Express API in Eta
Affected: fixed in 2.0.0.
- CVE-2022-25967High 8.1
Versions of the package eta before 2.0.0 are vulnerable to Remote Code Execution (RCE) by overwriting template engine configuration…
Affected: fixed in 2.0.0.