Skip to main content
← npm

ecstatic

3 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
3
Registry
npm

Advisories 3

  • ecstatic have a denial of service vulnerability.

    Affected: fixed in 4.1.3.

  • Certain input strings when passed to new Date() or Date.parse() in ecstatic node module before 1.4.0 will cause v8 to raise an exception.

    Affected: fixed in 1.4.0.

  • A regular expression Denial of Service (DoS) vulnerability in the file lib/ecstatic.js of the ecstatic npm package, before version 2.0.0…

    Affected: fixed in 2.0.0.