# droppy (npm) vulnerabilities

2 known vulnerabilities (1 medium), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://www.npmjs.com/package/droppy

## Advisories (2)

### [CVE-2020-7757](https://cve.now/CVE-2020-7757): Path Traversal

- Severity: Medium 6.5
- Published: Nov 2, 2020
- Affected: through 12.2.0.

### [CVE-2016-10529](https://cve.now/CVE-2016-10529): Droppy versions \<3.5.0 does not perform any verification for cross-domain websocket requests.

- Severity: Unrated
- Published: May 31, 2018
- Affected: fixed in 3.5.0.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/npm/droppy
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
