# docsify (npm) vulnerabilities

3 known vulnerabilities (1 high), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://www.npmjs.com/package/docsify

## Advisories (3)

### [CVE-2021-30074](https://cve.now/CVE-2021-30074): docsify 4.12.1 is affected by Cross Site Scripting (XSS) because the search component does not appropriately encode Code Blocks and…

- Severity: Unrated
- Published: Apr 2, 2021
- Affected: fixed in 4.12.2.

### [CVE-2021-23342](https://cve.now/CVE-2021-23342): Cross-site Scripting (XSS)

- Severity: High 8.6
- Published: Feb 19, 2021
- Affected: fixed in 4.12.0.

### [CVE-2020-7680](https://cve.now/CVE-2020-7680): docsify prior to 4.11.4 is susceptible to Cross-site Scripting (XSS).

- Severity: Unrated
- Published: Jul 20, 2020
- Affected: fixed in 4.11.4.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/npm/docsify
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
