Skip to main content
← npm

docsify

3 known vulnerabilities (1 high), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
3 · 1 high
Registry
npm

Advisories 3

  • docsify 4.12.1 is affected by Cross Site Scripting (XSS) because the search component does not appropriately encode Code Blocks and…

    Affected: fixed in 4.12.2.

  • Cross-site Scripting (XSS)

    Affected: fixed in 4.12.0.

  • docsify prior to 4.11.4 is susceptible to Cross-site Scripting (XSS).

    Affected: fixed in 4.11.4.