# deep-override (npm) vulnerabilities

1 known vulnerability (1 critical), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://www.npmjs.com/package/deep-override

## Advisories (1)

### [CVE-2021-25941](https://cve.now/CVE-2021-25941): Prototype pollution vulnerability in 'deep-override' versions 1.0.0 through 1.0.1 allows an attacker to cause a denial of service and may…

- Severity: Critical 9.8
- Published: May 14, 2021
- Affected: from 1.0.0, fixed in 1.0.2.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/npm/deep-override
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
