Skip to main content
← npm

deep-override

1 known vulnerability (1 critical), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1 · 1 critical
Registry
npm

Advisories 1

  • CVE-2021-25941Critical 9.8

    Prototype pollution vulnerability in 'deep-override' versions 1.0.0 through 1.0.1 allows an attacker to cause a denial of service and may…

    Affected: from 1.0.0, fixed in 1.0.2.