Skip to main content
← npm

connect

3 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
3
Registry
npm

Advisories 3

  • node-connects before 2.8.2 has cross site scripting in Sencha Labs Connect middleware (vulnerability due to incomplete fix for…

    Affected: fixed in 2.8.2.

  • node-connect before 2.8.1 has XSS in the Sencha Labs Connect middleware

    Affected: fixed in 2.8.1.

  • connect node module before 2.14.0 suffers from a Cross-Site Scripting (XSS) vulnerability due to a lack of validation of file in…

    Affected: fixed in 2.14.0.