- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 3 · 1 medium
- Registry
- npm
Advisories 3
- CVE-2023-26143Medium 6.5
Versions of the package blamer before 1.0.4 are vulnerable to Arbitrary Argument Injection via the blameByFile() API.
Affected: fixed in 1.0.4.
- CVE-2020-8137Unrated
Code injection vulnerability in blamer 1.0.0 and earlier may result in remote code execution when the input can be controlled by an…
Affected: fixed in 1.0.1.
- CVE-2019-10807Unrated
Blamer versions prior to 1.0.1 allows execution of arbitrary commands.
Affected: fixed in 1.0.1.