# @uppy/companion (npm) vulnerabilities

4 known vulnerabilities (1 high, 1 medium), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://www.npmjs.com/package/@uppy/companion

## Advisories (4)

### [CVE-2022-0528](https://cve.now/CVE-2022-0528): Server-Side Request Forgery (SSRF) in transloadit/uppy

- Severity: Medium 6.5
- Published: Mar 3, 2022
- Affected: fixed in 3.3.1.

### [CVE-2022-0086](https://cve.now/CVE-2022-0086): Server-Side Request Forgery (SSRF) in transloadit/uppy

- Severity: High 8.2
- Published: Jan 4, 2022
- Affected: fixed in 3.1.5.

### [CVE-2020-8205](https://cve.now/CVE-2020-8205): The uppy npm package \< 1.13.2 and \< 2.0.0-alpha.5 is vulnerable to a Server-Side Request Forgery (SSRF) vulnerability, which allows an…

- Severity: Unrated
- Published: Jul 20, 2020
- Affected: fixed in 1.13.2; from 2.0.0-alpha.0, fixed in 2.0.0-alpha.5.

### [CVE-2020-8135](https://cve.now/CVE-2020-8135): The uppy npm package \< 1.9.3 is vulnerable to a Server-Side Request Forgery (SSRF) vulnerability, which allows an attacker to scan local…

- Severity: Unrated
- Published: Mar 20, 2020
- Affected: fixed in 1.9.3.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/npm/@uppy/companion
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
