Skip to main content
← npm

@uppy/companion

4 known vulnerabilities (1 high, 1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
4 · 1 high, 1 medium
Registry
npm

Advisories 4

  • CVE-2022-0528Medium 6.5

    Server-Side Request Forgery (SSRF) in transloadit/uppy

    Affected: fixed in 3.3.1.

  • Server-Side Request Forgery (SSRF) in transloadit/uppy

    Affected: fixed in 3.1.5.

  • The uppy npm package < 1.13.2 and < 2.0.0-alpha.5 is vulnerable to a Server-Side Request Forgery (SSRF) vulnerability, which allows an…

    Affected: fixed in 1.13.2; from 2.0.0-alpha.0, fixed in 2.0.0-alpha.5.

  • The uppy npm package < 1.9.3 is vulnerable to a Server-Side Request Forgery (SSRF) vulnerability, which allows an attacker to scan local…

    Affected: fixed in 1.9.3.