Skip to main content
← npm

@koa/router

1 known vulnerability (1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1 · 1 medium
Registry
npm

Advisories 1

  • CVE-2026-9495Medium 6.9

    Versions of the package @koa/router from 14.0.0 and before 15.0.0 are vulnerable to Access Control Bypass due to the middleware being…

    Affected: from 14.0.0, fixed in 15.0.0.