Skip to main content
← npm

@fonoster/voice

1 known vulnerability (1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1 · 1 medium
Weekly downloads
3,342
Dependents
2
Registry
npm

Advisories 1

  • CVE-2024-43035Medium 5.8

    Fonoster 0.5.5 before 0.6.1 allows ../ directory traversal to read arbitrary files via the /sounds/:file or /tts/:file VoiceServer endpoint.

    Affected: from 0.5.5, fixed in 0.6.1.