- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 2 · 2 high
- Registry
- npm
Advisories 2
- CVE-2024-21521High 7.5
All versions of the package @discordjs/opus are vulnerable to Denial of Service (DoS) due to providing an input object with a property…
Affected: through 0.9.0.
- CVE-2022-25345High 7.5
Denial of Service (DoS)
Affected: fixed in 0.8.0.