Skip to main content
← npm

@casl/ability

1 known vulnerability (1 critical), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1 · 1 critical
Weekly downloads
2.6M
Dependents
31
Registry
npm

Advisories 1

  • CVE-2026-1774Critical 9.8

    CASL Ability, versions 2.4.0 through 6.7.4, contains a prototype pollution vulnerability.

    Affected: from 2.4.0, fixed in 6.7.5.